Répondre

Problème avec l'ajout de photos sur un profil (fiche)

ofeyssac
ofeyssac
Messages : 23
Saisie : Geneweb
Voir son arbre
Bonjour,
Ce n’est pas la première fois que j’ai des problèmes avec l’ajout d’une photo, je tiens à préciser que je ne suis pas un débutant sur Généanet, et qu’en informatique, je me débrouille également.
1) Le premier souci est que : quand j’ajoute une photo sur un profil d’une personne, il y a écrit (1) dans l’onglet « Photos & Documents », mais la photo n’apparait pas du tout sur la page. Et cela m’agace fortement… déjà dans le passé j’ai supprimé toutes les photos par dépit. Juste pour préciser : ça ne le fait pas à toutes les fiches, et la plupart du temps cela marche.
2) Deuxième problème depuis peu, quand j’insère la photo, il me dit « qu’il n’y a aucun média » ! (et le média est dans mes documents dans Généanet).
Franchement, j’aimerai bien que ces problèmes soient réglés une bonne foi pour toutes, et que l’on m’aide à résoudre au moins un des deux problèmes.
Cordialement.
Olivier F.

popeye2
popeye2
Messages : 111
Saisie : Standard
Voir son arbre
Bonjour,

On lit souvent des commentaires similaires au vôtre.. Dans mon cas je n'ai jamais eu ces problèmes, bien que j'aie utilisé Upload une cinquantaine de fois depuis qu'il est sorti.
Est-il possible que votre problème provienne de votre logiciel de généalogie qui ne créerait pas le gedcom standard? Ce dernier est la version 5.5.1.
J'utilise Legacy 8, (les Mormons) et le transfert en gedcom 5.5.1 produit par ce logiciel est très bien lu par Geneanet.
Geneanet a peut-être sa petite idée sur les qualité de gedcom provenant des différents logiciel de généalogie, sans entrer dans une chicane commerciale.
Cordialement
Michel Robert 

buhotmarc
buhotmarc
Modératrice
Messages : 25250
Saisie : Geneweb
Voir son arbre
Bonjour Olivier,

J'ai des doutes, pourriez-vous préciser si vous envoyez vos photos manuellement ou si vous utilisez Geneanet Upload.

1) En principe, quand il s'agit d'un portrait il y a une reconnaissance automatique qui fait que celle-ci s'affiche sur la fiche mais il peut y avoir des ratés.
Dans ce cas, à partir de l'onglet "Photos & documents", vous cliquez "changez la photo principale"

2)  quand vous cliquez "ajouter une photo", vous avez bien l'écran avec les 2 possibilités :
Depuis votre ordinateur et
Depuis votre gestionnaire d'images

Si la photo est déjà sur geneanet, vous devriez la trouver  ???

Cordialement
Monique
Modératrice bénévole, sans lien de subordination avec geneanet
------------------
Bouton (sous l'identifiant)  AIDE

assistance
assistance
Administratrice
Messages : 10639
Saisie : Geneweb
Voir son arbre
Bonjour,

Pouvez-vous nous donner quelques exemples de vos deux problèmes :
- une fiche qui ne comporte aucune image, alors qu'il est indiqué "1" sur "Photos & documents"
- une fiche qui ne comporte aucune image et où l'on vous dit qu'il n'y a aucun média.

Merci d'avance de votre aide.
Cordialement,
Sylvie, assistance Geneanet
-------------------------------
Foire aux questions : FAQ
Toute l'info généalogique est sur Le Blog Généalogie
Pour être informé des évolutions du site : newsletter

ofeyssac
ofeyssac
Messages : 23
Saisie : Geneweb
Voir son arbre
Bonjour Sylvie,
Concernant le 2ième cas de figure =>

Voici la fiche avant l’ajout
http://gw.geneanet.org/ofeyssac_w?lang= ... comte&oc=2

Et la même fiche  après la tentative pour inclure la photo
http://gw.geneanet.org/ofeyssac_w?lang= ... ype=medias
C’est écrit : Il n'y a aucun média.
Cordialement.
Olivier F.

ofeyssac
ofeyssac
Messages : 23
Saisie : Geneweb
Voir son arbre
Bonjour buhotmarc,
Toutes les photos et blasons, je les y insère manuellement.
Je n’utilise pas du tout « Geneanet Upload ».
1) Et à partir de l’onglet « Photos & documents », que je vais chercher la photo ou blason qui m’intéresse que j’ai téléchargé avant depuis mon ordinateur sur Généanet.
2) Oui, j’ai les deux possibilités, la photo & blason que je veux insérer figure bien dans mon « gestionnaire d’images »
La photo est sur Généanet, mais il me dit qu’il n’y a pas de médias !!!!!!!
Cordialement.
Olivier F.

ofeyssac
ofeyssac
Messages : 23
Saisie : Geneweb
Voir son arbre
Bonjour popeye2,
Je n’utilise pas « Généanet Upload », mon logiciel de généalogie est Hérédis 11.
A priori le problème ne viendrait pas d’Hérédis, vu que j’installe toutes mes images (photos, blasons etc.) manuellement, depuis l’onglet « Photos & Documents » sur Généanet.
Images (photos, blasons, etc.) que j’ai installé avant depuis mon ordi sur Généanet.
Cordialement.
Olivier F.

ofeyssac
ofeyssac
Messages : 23
Saisie : Geneweb
Voir son arbre
Bonjour Sylvie,
Voici pour le premier cas de figure =>
http://gw.geneanet.org/ofeyssac_w?lang= ... +sur+seine
(1) apparaît dans « Photos & Documents », mais l’image n'est pas visible !
Cordialement.
Olivier F.


popeye2
popeye2
Messages : 111
Saisie : Standard
Voir son arbre
Bonjour Olivier F.

En allant sur la page de Miles - Milon 1er, je vois le "1" sur l'onglet. En ouvrant l'onglet le blason apparait en une demi seconde.

Il ya peut-être interférence de votre programme de protection? (Windows ou Symantec Norton etc) J'ai déjà eu un problème similaire sur d'autres pages web et s'était simplement le réglage du niveau de sécurité que j'avais mis au maximum.

Amicalement
Michel Robert

buhotmarc
buhotmarc
Modératrice
Messages : 25250
Saisie : Geneweb
Voir son arbre
Bonjour Olivier,

Chez moi, en cliquant sur le "1", le blason est bien visible

Par contre avec la nouvelle version de la page d'accueil, je ne vois pas l'indication d'un média sous le nom de la fiche ?
alors que sur mon arbre, je vois bien le petit appareil photo avec l'indication du nombre de médias ?

Cordialement
Monique
Modératrice bénévole, sans lien de subordination avec geneanet
------------------
Bouton (sous l'identifiant)  AIDE

assistance
assistance
Administratrice
Messages : 10639
Saisie : Geneweb
Voir son arbre
Bonjour,

Merci de toutes ces précisions. Nous allons regarder cela. Merci de patienter.
Cordialement,
Sylvie, assistance Geneanet
-------------------------------
Foire aux questions : FAQ
Toute l'info généalogique est sur Le Blog Généalogie
Pour être informé des évolutions du site : newsletter

assistance
assistance
Administratrice
Messages : 10639
Saisie : Geneweb
Voir son arbre
Nous avons corrigé les problèmes de vos fiches. Merci de nous dire si vous voyez d'autres anomalies.
Cordialement,
Sylvie, assistance Geneanet
-------------------------------
Foire aux questions : FAQ
Toute l'info généalogique est sur Le Blog Généalogie
Pour être informé des évolutions du site : newsletter

ofeyssac
ofeyssac
Messages : 23
Saisie : Geneweb
Voir son arbre
Bonjour Sylvie,
Concernant le 1ier cas de figure, le problème semble résolu, une très bonne nouvelle, merci beaucoup.
Par contre pour le 2ième cas de figure, j’ai encore ce problème, voire exemple =>
http://gw.geneanet.org/ofeyssac_w?lang= ... comte&oc=1
Et après l’essai de l’ajout de la photo
http://gw.geneanet.org/ofeyssac_w?lang= ... ype=medias
« Il n’y a aucun média » !
Cordialement.
Olivier F.



assistance
assistance
Administratrice
Messages : 10639
Saisie : Geneweb
Voir son arbre
Bonjour,

Dans le cas présent, l'image est reliée à ces deux fiches et y apparaît bien :
http://gw.geneanet.org/ofeyssac_w?n=de+ ... ari+savary
http://gw.geneanet.org/ofeyssac_w?n=de+ ... ari+savary

Vous avez apparemment oublié de la relier à cette fiche :
http://gw.geneanet.org/ofeyssac_w?lang= ... comte&oc=1
Cordialement,
Sylvie, assistance Geneanet
-------------------------------
Foire aux questions : FAQ
Toute l'info généalogique est sur Le Blog Généalogie
Pour être informé des évolutions du site : newsletter

ofeyssac
ofeyssac
Messages : 23
Saisie : Geneweb
Voir son arbre
Bonjour, j'ai encore des problèmes avec l'ajout des photos, exemple sur cette fiche =>
http://gw.geneanet.org/ofeyssac_w?lang= ... ency&oc=11
Impossible d'ajouter une photo sur cette fiche (et ce n'est pas la seule), j'ajoute la photo (au début tout va bien), ensuite quand je vais sur la fiche pour voire la photo, elle n'est pas là... c'est "désagréable"...

Répondre

Revenir à « Documents & médias & Geneanet Upload »