Répondre

Pb de connexion sur Appli mobile Android récemment téléchargée et installée

assistance
assistance
Administratrice
Messages : 17664
Saisie : Geneweb
Voir son arbre
Merci de ces précisions.

Pouvez-vous nous mettre des captures d'écran des messages d'erreurs et nous préciser les heures où vous avez rencontré ces soucis ?
Auparavant, l'application fonctionnait-elle normalement sur vos tablettes et téléphones ?

Merci de votre aide.
Cordialement,
Sylvie, Responsable assistance Geneanet
-------------------------------
Foire aux questions : FAQ
Toute l'info généalogique est sur Le Blog Généalogie
Pour être informé des évolutions du site : newsletter

olivesc
male
Messages : 6
Saisie : Standard
Voir son arbre
Merci pour le suivi pour tenter de résoudre le problème. L'appli n'a encore jamais fonctionné sur mon Samsung, car installée seulement maintenant. Le login ne marche pas, car ça bloque au niveau du mot de passe, après un court instant l'appli indique "vous n'êtes pas connecté ", j'ai tout essayé, y compris vider les caches de navigateurs, essai en étant connecté à Geneanet ou non, réinitialisation de l'appli elle-même...

gghislaine7
female
Messages : 4
Saisie : Standard
Voir son arbre
Depuis le 17 septembre j'ai le même message " vous n'êtes pas connecté " après avoir entré mon identifiant et mon mot de passe et ce à n'importe quelle heure. Tout fonctionnait parfaitement avant. Pour information j'ai installé l'application sur un IPAD familial hier et elle y marche très bien.

jpcaste
male
Messages : 8
Saisie : Standard
Voir son arbre
Version android 4.1.2

Appareil Samsung GALAXY Tab2 10.1

jpcaste
male
Messages : 8
Saisie : Standard
Voir son arbre
L'appli ne marche plus depuis 3 jours auparavant elle fonctionnait très bien.

impossible de se connecter sur geneanet.org également

jackeuro
jackeuro
Messages : 9
Saisie : Standard
Voir son arbre
Merci pour vos efforts à résoudre le Pb ! Aux vues des commentaires de gghislaine7 et de jpcate,
il semblerait que ce soit l'appli qui est en cause §?!
J'ai vidé le cache, supprimé les données, désinstallé l'appli et recommencé la procédure,
y'a pas moyen, tjrs le même msg " vous n'êtes pas connecté ".
Dernière tentative le 18 septembre.
Pour jackeuro, tél. LG - D505, version Android 4.4.2 , merci pour votre aide, çà marchait si bien avant
sur un autre tél. que malheureusement j'ai perdu !

assistance
assistance
Administratrice
Messages : 17664
Saisie : Geneweb
Voir son arbre
Bonjour,

Merci pour toutes ces précisions. Cela nous a permis de comprendre que les problèmes que vous rencontrez proviennent de versions d’Android inférieures ou égales à la version 4.4.2.

Les normes de connexions sécurisées ayant évolué, nous avons en effet récemment procédé à des modifications sur nos plateformes :

- l’application ne fonctionne plus désormais qu’avec Android en version 5 ou supérieure.
- la version 4.4.2 peut fonctionner, mais pas sur tous les appareils.
- les versions 4.4.2 et antérieures d'Android ne sont pas compatibles avec les nouvelles normes de sécurisation de votre connexion : l'application ne fonctionne plus sur ces versions d'Android

Pour l'utilisation du site www.geneanet.org depuis votre mobile ou tablette : il est possible de vous connecter avec un navigateur récent et à jour, comme Firefox ou Chrome.
Cordialement,
Sylvie, Responsable assistance Geneanet
-------------------------------
Foire aux questions : FAQ
Toute l'info généalogique est sur Le Blog Généalogie
Pour être informé des évolutions du site : newsletter

gghislaine7
female
Messages : 4
Saisie : Standard
Voir son arbre
Merci. Je n'ai plus qu'à changer de mobile, le mien n'acceptant pas Android
5. Heureusement le site est toujours accessible. Merci de prévenir si vous en modifiez aussi l'accès. Cordialement

dbuquet
male
Messages : 1
Saisie : Geneweb
Voir son arbre
Mon smatphone a Android 4.3 et tout marchait bien. Pourquoi avez-vous changé la connexion pour que cela ne soit plus accessible que pour les nouvelles versions d'Android. Pensez-vous que les utilisateurs de smartphone en change rien que pour la version d'Android !
:twisted: :twisted:

olivesc
male
Messages : 6
Saisie : Standard
Voir son arbre
Bonjour,
Toujours pas de solution trouvée. La réponse selon laquelle la version d'Android est en cause ne me semble pas juste, car en effet mon téléphone est un Samsung Note 8 avec Android 8.0.0 dessus, et malgré les nombreux essais, j'ai toujours le "vous n'êtes pas connecté " avec l'appli.
Je vais tenter de changer mon nom de profil au cas où il s'agisse d'une question de syntaxe.

olivesc
male
Messages : 6
Saisie : Standard
Voir son arbre
Bonjour,
Toujours pas de solution trouvée. La réponse selon laquelle la version d'Android est en cause ne me semble pas juste, car en effet mon téléphone est un Samsung Note 8 avec Android 8.0.0 dessus, et malgré les nombreux essais, j'ai toujours le "vous n'êtes pas connecté " avec l'appli.
Je vais tenter de changer mon nom de profil au cas où il s'agisse d'une question de syntaxe.

olivesc
male
Messages : 6
Saisie : Standard
Voir son arbre
Re-bonjour à tous.

Alors finalement j'ai réussi à me connecter avec l'appli! Voici ma solution:

J'ai tout d'abord désactivé l'option "contrôle de l'autorisation des applications" de Samsung dans "déverrouillage/sécurité". A tout hasard, l'appli Généanet est désinstallée, et dans "maintenance de l'appareil", la mémoire du Samsung est vidée, puis je redémarre le téléphone.
À ce stade, je télécharge l'appli Généanet et je la réinstalle. Au premier démarrage de l'application, au lieu de cliquer sur "me connecter", je clique sur "commencer mon arbre", et là, en rentrant mon nom et prénom (et celui de mes parents 😉) l'appli me connecte avec comme nom de profil mon prénom et mon nom, et non mon pseudo! Ouf, en allant sur "mon compte", je retrouve mon pseudo... je suis bel et bien connecté.

J'ai redémarré mon téléphone, et tout de passe bien, l'appli me reconnait maintenant.

J'espère que cela aidera.

Cordialement,

Olivier

tmax
tmax
Messages : 41
Saisie : Geneweb
Voir son arbre
Bonjour

Soucis un peu analogues chez moi :
alors que l'appli GeneaNet fonctionne toujours sans soucis sur ma tablette Galaxy Tab 4,
depuis une bonne semaine,
lorsque je la lance depuis mon téléphone Galaxy Grand 2,
mon arbre s'affiche bien,
mais dès que je clique sur une icône quelconque,
fermeture de l'appli, avec le message "Geneanet s'est arrêté".

Suite à la lecture des messages précédents, je viens de désinstaller, puis réinstaller l'appli.
Je rentre mes identifiant et mot de passe : "Vous n'êtes pas connecté" !
Je viens aussi de tenter de recréer mon arbre, en entrant mon nom et celui de mes parents,
et lorsque mon identifiant m'est demandé, on m'indique qu'il doit faire au moins 6 caractères,
ce qui n'est pas mon cas !

Bref,
vivement que GeneaNet soit à nouveau opérationnel... :roll:

glepommelet
male
Messages : 3
Saisie : Geneweb
Voir son arbre
Bonjour,
j'ai exactement le même problème que ci-dessus écrit par Tmax.
Message "Geneanet s'est arrêté" puis après désinstallation et réinstallation de l'appli message "vous n'êtes pas connecté".
Android 4.4.4
doit-on envisager d'utiliser un autre fournisseur.
cordialement G. Le Pommelet

assistance
assistance
Administratrice
Messages : 17664
Saisie : Geneweb
Voir son arbre
tmax a écrit :
29 septembre 2018, 11:56
Bonjour

Soucis un peu analogues chez moi :
alors que l'appli GeneaNet fonctionne toujours sans soucis sur ma tablette Galaxy Tab 4,
depuis une bonne semaine,
lorsque je la lance depuis mon téléphone Galaxy Grand 2,
mon arbre s'affiche bien,
mais dès que je clique sur une icône quelconque,
fermeture de l'appli, avec le message "Geneanet s'est arrêté".

Suite à la lecture des messages précédents, je viens de désinstaller, puis réinstaller l'appli.
Je rentre mes identifiant et mot de passe : "Vous n'êtes pas connecté" !
Je viens aussi de tenter de recréer mon arbre, en entrant mon nom et celui de mes parents,
et lorsque mon identifiant m'est demandé, on m'indique qu'il doit faire au moins 6 caractères,
ce qui n'est pas mon cas !

Bref,
vivement que GeneaNet soit à nouveau opérationnel... :roll:
Bonjour,

Votre Galaxy Grand 2 et votre tablette Galaxy Tab 4 fonctionnent sans doute avec Android 4.4.2 ?
Dans ce cas, les raisons exposées plus haut s'appliquent à vos appareils. La version 4.4.2 peut fonctionner, mais malheureusement pas sur tous les appareils.
Cordialement,
Sylvie, Responsable assistance Geneanet
-------------------------------
Foire aux questions : FAQ
Toute l'info généalogique est sur Le Blog Généalogie
Pour être informé des évolutions du site : newsletter

Répondre

Revenir à « Applications mobiles  »