Répondre

photo principale ne s'affiche pas

assistance
assistance
Administratrice
Messages : 14996
Saisie : Geneweb
Voir son arbre
Bonjour,

Je fais remonter vos cas à l'équipe technique. Merci de patienter.
Cordialement,
Sylvie, Responsable assistance Geneanet
-------------------------------
Foire aux questions : FAQ
Toute l'info généalogique est sur Le Blog Généalogie
Pour être informé des évolutions du site : newsletter

jpschuck
jpschuck
Messages : 339
Saisie : Standard
Voir son arbre
assistance a écrit :
08 janvier 2019, 10:33
Bonjour,

Je fais remonter vos cas à l'équipe technique. Merci de patienter.
Je précise que ce matin tout fonctionne : Les photos s'affichent normalement.
Cordialement
Jean-Philippe

gillesgirard
gillesgirard
Messages : 4
Saisie : Geneweb
Voir son arbre
Bonjour,
Lorsque je me connecte en mode visiteur, la photo ne s'affiche pas. Lorsque je me connecte en mode auteur, la photo s'affiche ??
Pourquoi ??

Merci,

Gilles Girard

jpschuck
jpschuck
Messages : 339
Saisie : Standard
Voir son arbre
gillesgirard a écrit :
11 février 2019, 22:53
Bonjour,
Lorsque je me connecte en mode visiteur, la photo ne s'affiche pas. Lorsque je me connecte en mode auteur, la photo s'affiche ??
Pourquoi ??

Merci,

Gilles Girard
Chaque photo dispose d'un paramètre de confidentialité, qui peut être différent de celui configuré pour la fiche individu (individu visible, mais photo invisible).

EN mode éditeur, cliquez sur la photo, puis sur le pavé "informations". Il y a une case à cocher/décocher intitulée "photo privée".
Cordialement
Jean-Philippe

gillesgirard
gillesgirard
Messages : 4
Saisie : Geneweb
Voir son arbre
Désolé, mais n,est pas indiquée privé. ???

jpschuck
jpschuck
Messages : 339
Saisie : Standard
Voir son arbre
gillesgirard a écrit :
12 février 2019, 02:23
Désolé, mais n,est pas indiquée privé. ???
S'il y a bien indiqué "photo privée : non", alors il s'agit peut-être d'un problème d'affichage temporaire. Sinon, je n'ai pas d'idée.
Capture d’écran 2019-02-12 à 08.23.47.png
Cordialement
Jean-Philippe

assistance
assistance
Administratrice
Messages : 14996
Saisie : Geneweb
Voir son arbre
gillesgirard a écrit :
11 février 2019, 22:53
Bonjour,
Lorsque je me connecte en mode visiteur, la photo ne s'affiche pas. Lorsque je me connecte en mode auteur, la photo s'affiche ??
Pourquoi ??

Merci,

Gilles Girard
Bonjour,

Avez-vous un exemple d'une fiche où vous constatez cela ? Merci d'avance.
Cordialement,
Sylvie, Responsable assistance Geneanet
-------------------------------
Foire aux questions : FAQ
Toute l'info généalogique est sur Le Blog Généalogie
Pour être informé des évolutions du site : newsletter


sschultz3
sschultz3
Messages : 4
Saisie : Standard
Voir son arbre
Bonjour à toutes et a tous j ai le même pb depuis des semaines...ça m énerve....en mode visiteur on ne voit plus aucune photo....elles ne sont pas cochées mode privé ....j ai déjà vérifié plein de fois..en mode auteur on les voit bien...mon but n est pas de les cacher au public...cela dure depuis plusieurs mois et rien n est résolu....que se passe t il ? Ca me rpend vraiment la tête. Pouvez vous m aider pr refaire apparaitre mes photos aux yeux de tous...merci d avance pr votre aide. Sophie SCHULTZ

assistance
assistance
Administratrice
Messages : 14996
Saisie : Geneweb
Voir son arbre
gillesgirard a écrit :
12 février 2019, 16:45
Voir ma fiche:
https://gw.geneanet.org/gillesgirard?n=girard&oc=0&p=gilles

Merci.
Bonjour,

Merci de cet exemple.

L'équipe technique est prévenue et va s'en occuper. Merci de patienter un peu.
Cordialement,
Sylvie, Responsable assistance Geneanet
-------------------------------
Foire aux questions : FAQ
Toute l'info généalogique est sur Le Blog Généalogie
Pour être informé des évolutions du site : newsletter

assistance
assistance
Administratrice
Messages : 14996
Saisie : Geneweb
Voir son arbre
sschultz3 a écrit :
12 février 2019, 20:57
Bonjour à toutes et a tous j ai le même pb depuis des semaines...ça m énerve....en mode visiteur on ne voit plus aucune photo....elles ne sont pas cochées mode privé ....j ai déjà vérifié plein de fois..en mode auteur on les voit bien...mon but n est pas de les cacher au public...cela dure depuis plusieurs mois et rien n est résolu....que se passe t il ? Ca me rpend vraiment la tête. Pouvez vous m aider pr refaire apparaitre mes photos aux yeux de tous...merci d avance pr votre aide. Sophie SCHULTZ
Bonjour,

Votre arbre est en confidentialité "semi-masqué", c'est-à-dire que seuls les nom et prénoms des contemporains s'affichent à tous (ce qui est plutôt recommandé). Il est donc normal que vos photos personnelles, par exemple, soient masquées pour les simples visiteurs de l'arbre.

C'est seulement si vous avez des images sur les fiches de personnes nées il y a plus de 100 ans qu'elles sont visibles par tous.

Si vous avez un exemple de ce genre, merci de nous l'indiquer.
Cordialement,
Sylvie, Responsable assistance Geneanet
-------------------------------
Foire aux questions : FAQ
Toute l'info généalogique est sur Le Blog Généalogie
Pour être informé des évolutions du site : newsletter

sschultz3
sschultz3
Messages : 4
Saisie : Standard
Voir son arbre
Merci pour votre retour rapide...j ai donc mis mon arbre en public et me suis mise en mode visiteur et on ne voit tjs aucune photo !

assistance
assistance
Administratrice
Messages : 14996
Saisie : Geneweb
Voir son arbre
sschultz3 a écrit :
13 février 2019, 11:28
Merci pour votre retour rapide...j ai donc mis mon arbre en public et me suis mise en mode visiteur et on ne voit tjs aucune photo !
Bonjour,

J'ai prévenu l'équipe technique de l'anomalie. Merci de bien vouloir patienter.
Cordialement,
Sylvie, Responsable assistance Geneanet
-------------------------------
Foire aux questions : FAQ
Toute l'info généalogique est sur Le Blog Généalogie
Pour être informé des évolutions du site : newsletter

sschultz3
sschultz3
Messages : 4
Saisie : Standard
Voir son arbre
Merci madame pour votre aide :D

st3phie72
st3phie72
Messages : 90
Saisie : Standard
Voir son arbre
bonjour,

j'ai créé un classeur "signatures" dans mes médias. et à partir de ce classeur je mets en photo portrait les signatures des personnes.
pour 2 personnes cela ne fonctionne pas. le média s'affiche bien en bas de la fiche des personnes mais pas en haut à coté du nom.
Marie Anne Lambert
Jacques Martin

ça vient du classeur spécifique pour ranger les photos ou du bug de ce post ?

merci,
wilfried.

Répondre

Revenir à « Documents & médias & Geneanet Upload »